[Error] "Failed to start game (unknown error)"

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Rexicutor

FNG / Fresh Meat
Oct 26, 2015
1
0
0
I'm honestly stuck on how to fix this error on starting up. I've tried all the suggestions I could find. I've deleted INI files, verified the cache, restarted Steam and my computer, deleted the Appcache, etc.

Any suggestions?
 

Eleli

FNG / Fresh Meat
Sep 28, 2015
12
0
0
Did you guys run through all of this?

https://steamcommunity.com/app/35450/discussions/0/846960628198130515/

Also, do you have the game installed on SSD by chance?

Windows 7, 8, or 10?

Alright so this is going to sound stupid, I have been trying to fix my game for a good month or two now, I tried everything on here and nothing helped. Right after I posted my post I noticed there has been an update and decided to launch the game and see if maybe the update fixed it and to my surprise it did.

Thank you so much Tripwire :D