[Error] Error when downloading packages

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

tomorrow50

FNG / Fresh Meat
May 2, 2010
2
0
0
[URL="http://img38.imageshack.us/img38/2955/errorplo.png"][url]http://img38.imageshack.us/img38/2955/errorplo.png[/URL][/URL]

I dont know.

I cant connect to custom maps or download packages.
When its downloading a custom map it first loads up to 100% in the usual speed, after that it starts all over, this time 1/10 speed and i let it download till it once hit 674%.

Same thing goes for Darkest Hour, havent had this kind of problem before.
It works on some servers thats playing the original maps and is not requiring to download packages.

please help:mad: