• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Enter IP Address broken + Unable to connect to Tripwire Interactive GAM Server #1

theonlyklas

FNG / Fresh Meat
Jul 28, 2019
2
0
0
25
Hi,

I know this would usually seem to be a tech support-related issue or an issue between user or keyboard, but I purchased the GAM DLC and I cannot play it and neither can my friend because we cannot connect to the GAM #1 server, but we could both connect to the GAM #2 server. I noticed that almost every other server is using port 7777, but he GAM #1 server is trying to connect at 64.94.238.82:7797 (or rather, it is attempting to connect at that port through the server browser). Is that intentional? My friend and I will just wait forever at "Connect to Server ([F10] Cancel Connection):64.94.238.82:7797" and never connect to the server no matter how long we wait, which is extremely frustrating and disappointing.


Here is the result of a ping and tracert on the server's IP vs. the server's IP and PORT 7777 and the server's IP and PORT 7797:

Microsoft Windows [Version 10.0.17763.615]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ping 64.94.238.82

Pinging 64.94.238.82 with 32 bytes of data:
Reply from 64.94.238.82: bytes=32 time=54ms TTL=115
Reply from 64.94.238.82: bytes=32 time=50ms TTL=115
Reply from 64.94.238.82: bytes=32 time=48ms TTL=115
Reply from 64.94.238.82: bytes=32 time=50ms TTL=115

Ping statistics for 64.94.238.82:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 48ms, Maximum = 54ms, Average = 50ms

C:\Windows\system32>tracert 64.94.238.82

Tracing route to d-64-94-238-82.ded-machine.inap-atlanta.nfoservers.com [64.94.238.82]
over a maximum of 30 hops:

1 4 ms 4 ms 3 ms 10.0.0.1
2 11 ms 12 ms 11 ms 96.120.64.121
3 14 ms 13 ms 12 ms 96.110.30.125
4 17 ms 53 ms 16 ms 96.108.157.1
5 14 ms 15 ms 15 ms 162.151.191.141
6 20 ms 19 ms 21 ms be-7015-cr02.newyork.ny.ibone.comcast.net [68.86.90.217]
7 24 ms 20 ms 21 ms be-10203-cr01.newark.nj.ibone.comcast.net [68.86.85.185]
8 26 ms 26 ms 24 ms be-10102-cr02.ashburn.va.ibone.comcast.net [68.86.85.161]
9 26 ms 26 ms 24 ms be-1302-cs03.ashburn.va.ibone.comcast.net [96.110.32.177]
10 35 ms 25 ms 26 ms be-1311-cr11.ashburn.va.ibone.comcast.net [96.110.32.114]
11 50 ms 51 ms 50 ms be-301-cr11.56marietta.ga.ibone.comcast.net [96.110.32.1]
12 50 ms 51 ms 50 ms be-1211-cs02.56marietta.ga.ibone.comcast.net [96.110.32.9]
13 51 ms 49 ms 50 ms be-2201-pe01.56marietta.ga.ibone.comcast.net [96.110.32.90]
14 52 ms 50 ms 51 ms 96-87-8-58-static.hfc.comcastbusiness.net [96.87.8.58]
15 50 ms 53 ms 49 ms border1.ae2-bbnet2.acs.pnap.net [64.94.0.91]
16 49 ms 48 ms 49 ms inap-b1e1x2.e3.router.atlanta.nfoservers.com [162.248.89.254]
17 49 ms 47 ms 53 ms d-64-94-238-82.ded-machine.inap-atlanta.nfoservers.com [64.94.238.82]

Trace complete.

C:\Windows\system32>tracert 64.94.238.82:7777
Unable to resolve target system name 64.94.238.82:7777.

C:\Windows\system32>tracert 64.94.238.82:7797
Unable to resolve target system name 64.94.238.82:7797.

C:\Windows\system32>ping 64.94.238.82:7797
Ping request could not find host 64.94.238.82:7797. Please check the name and try again.

C:\Windows\system32>ping 64.94.238.82:7777
Ping request could not find host 64.94.238.82:7777. Please check the name and try again.

C:\Windows\system32>

I would really appreciate any help in getting onto this server. I've already tried enabling then disabling my friendly fire filter in the browser.

ALSO, THE "Open IP Address" feature in the server browser is BROKEN. If you right click in the server browser in any server which you know you can connect to, click "Copy Server IP Address" and then right click and click "Open IP Address" and then paste the IP address you just copied, you will not even attempt to connect. The button does absolutely nothing.

That is a legitimate bug affecting everyone.