• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[Error] Dwarfs F2P Won't Launch in Full Screen

LostCyborg

FNG / Fresh Meat
Nov 10, 2012
18
0
0
I downloaded Dwarfs F2P to check out the game and also to work on earning the achievement to unlock the battle axe in Killing Floor (which is probably the reason most people have tried this game.)

Anyways, when I first downloaded the game it launched fine, I just didn't have time to play it at the moment.

The next day (and after my computer was shutdown and restarted) I tried launching it and it does not launch in full screen. Please see the attached screen shot of the Dwarfs startup menu.

I figured I'd try to go into the settings menu and select full screen. I can get the the settings menu, although you can see in screenshot 2 that I'm not seeing all of the menu items. The box for Full screen is unchecked for some reason.

I can check this box, which you'll see in screenshot 3, but I can't get the in game mouse pointer down to the Apply button. As you can see in the 3rd screenshot I've pointed to the in game mouse pointer with a blue arrow. My Windows system mouse pointer wonders out of the windowized game window, and takes over. I've tried to point out with the white arrow where my Windows system mouse pointer is located.

I've tried the game launch options in Steam to launch the game full screen (-fullscreen). This does not work. :confused:

I've tried uninstalling and re-installing from Steam. This does not work either. :mad:

I also tried running in resolution as low as 800x600 to see if I could at least get the mouse pointer as close to the Apply button in the Dwarfs settings menu as possible, but I have no better luck in any resolution. :eek:

Is there an INI file or something I can edit to force the game to launch in full screen again?

Thanks for the help, I'd like to check the game out and have the ability to unlock the battle axe in KF. Long live beserkers! :D
 

Attachments