RO2 Drop fps...

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

seda01

FNG / Fresh Meat
Feb 23, 2018
1
0
0
22
I have some issues with the fps, i played it last week and was all fine 144 fps no drops. Today started playing, all normal, 144 fps etc.. then drops to 37 and doestn go up no matter what i do, i dont installed nothing new nor i format my pc, i only have 1 mod installed and its the spanish translation of RO2. I dont know what it causes, its all normal, i dont have any background process that slows down my pc.
PC specs:
i7 7700k
GTX1060 6GB
16GB ram DDR4
Samsung EVO ssd 256GB
W10 pro
(sorry for my bad english, also i dont know what prefix i have to put)