Downloaded new maps and...

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

araub

FNG / Fresh Meat
Mar 11, 2006
150
0
0
Today I downloaded the map pack, and whenever I try to enter a server that is playing one of those maps, a window pops up and says "an unkown error is keeping you from entering the server". I know it has to do with the new maps cuz I can get in regular map servers. Any ideas?
 

eddy_oo7

FNG / Fresh Meat
Apr 13, 2006
27
0
0
Problems With New Maps

Problems With New Maps

im have that same problem! it says


Build RedOrchestra_Build_[2005-11-27_10.48]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2996 MHz with 2045MB RAM
Video: NVIDIA GeForce 6800 (7774)

General protection fault!

History: FD3D9IndexBuffer::Cache <- FD3D9RenderInterface::SetIndexBuffer <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Black Day in July - Battle of Prokhorovka <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 65686372 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free
 

araub

FNG / Fresh Meat
Mar 11, 2006
150
0
0
Go to your games in the steam menu, then right click red orchestra and go to properties, its in there.
 

araub

FNG / Fresh Meat
Mar 11, 2006
150
0
0
But anyways, doing that didnt seem to help. Iv been looking for the files that I downloaded but I cant find them to delete them.
 

eddy_oo7

FNG / Fresh Meat
Apr 13, 2006
27
0
0
i did what fiftyone said to do earlier and intergrade them or some **** like that and everything works great now
 

araub

FNG / Fresh Meat
Mar 11, 2006
150
0
0
I tryed that, and it still doesnt work. Should I just delete all my RO files and reinstall it?
 

Cnnbs

FNG / Fresh Meat
Feb 16, 2006
208
0
0
Try to delete file named "clientregistry.blob",which is located in steam folder.