Custom resolution 1838 X 1028

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

ashps09

FNG / Fresh Meat
Jan 17, 2010
2
0
0
Need Killing floor to use 1838 X 1028 instead of the preset ones.... please help. I haven't played this before I bought it yesterday :p
 

!_Zombie_!

FNG / Fresh Meat
Jul 5, 2009
128
7
0
You should be able to change it in the .ini file.

Found it,

C:\Program Files\Steam\steamapps\common\killingfloor\System

KillingFloor.ini

WindowedViewportX=800
WindowedViewportY=600
FullscreenViewportX=1920
FullscreenViewportY=1080
MenuViewportX=640
MenuViewportY=480

Yours would be;

FullscreenViewportX=1838
FullscreenViewportY=1028
 
Last edited:

pixel

Active member
May 13, 2009
318
42
28
Russia
I'm having problems with custom resolution, ini method works only in windowed mode. I need 1280*720, and when i go full-screen it changes to 1280*960 automatically, even if the ini file is in read-only mode. Halp!
my ini settings is
Code:
WindowedViewportX=1280
WindowedViewportY=720
FullscreenViewportX=1280
FullscreenViewportY=720
MenuViewportX=640
MenuViewportY=480