• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

[Crash] Crash on Start - Also, Error with UE3REDIST

Binkot_Djakinov

FNG / Fresh Meat
Aug 16, 2011
18
10
0
I get this error trying to install the UE3Redist:

Error Message: VCRedist x86 failed to install.
For possible solutions go to:
http://udk.com/troubleshooting

I tried manually installing VCRedist x86 (I believe that's what was suggested in the UE3 Support that the link sent me to...). I've also updated drivers/DX.
I'd think that not successfully running the UE3Redist is what is preventing RO2 to start.
Also, I have Visual Studio 2008 installed (hope that's not a problem...)

And the dump:
 

Attachments

Last edited:

Binkot_Djakinov

FNG / Fresh Meat
Aug 16, 2011
18
10
0
Okay. I got the UE3Redist to run. For those who might have this problem, make sure steam is closed first (something small that is overlooked...)

Still, RO2 crashes on start up (Splash screen, black screen, then error)

Dump:
 

Attachments

shabbacosby

FNG / Fresh Meat
Sep 1, 2011
4
0
0
Tell me about it. I have tried so much to get this game to work.
I can't find a fix. So annoying.
TRIPWIRE LOOK AT THIS THREAD.
 

oldslowguy

FNG / Fresh Meat
Nov 23, 2005
758
26
0
AZ, USA
Unfortunately, there doesn't seem to be a current "if this happens, try this" support thread for the game. So, you need to look about to try and find your own answer(s). Your computer(s) CAN run the game ? http://www.systemrequirementslab.com/cyri . You have tried verifying the game cache ? https://www.youtube.com/watch?v=4PZng5vj9ic . Not long ago, computer savvy guys would visit these support forums often, answering questions with regularity. Things aren't so active here anymore. Sad, but true. Good luck, post back with results. Also, I suggest you post your computer specifications whenever requesting help.
 
Last edited: