Consistent crashes

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

krotonbug

FNG / Fresh Meat
Apr 17, 2011
1
0
0
I recently bought The Ball on Steam and it crashes consistently after a few minutes of play, sometimes giving me a BSOD. I haven't played the main campaign much. At the moment, I mostly just want to finish the Portal DLC and get that potato. The furthest I've reached before crashing is the third test and I've made many attempts.

I'm playing on the lowest settings, in windowed mode, and I even changed the resolution to 800x600 by editing the UDKEngine file. My video driver is up to date and I'm playing with my anti-virus programs turned off. Killing Floor (and all other games in the Potato Sack) run fine.

When I get a BSOD, the Launch.log simply cuts out in the middle of the line, like so:

[0063.47] Log: TEXTUREGROUP_MobileFlattened: (Mi

But always while loading a different texturegroup.

When the game crashes without a BSOD, I get the following error in the log.

[0042.97] Init: Friendly System Settings:
[0042.97] Init: TextureDetail=Level5
[0042.97] Init: WorldDetail=Level5
[0042.97] Init: ShadowDetail=Level5
[0042.97] Init: bUseVSync=1
[0042.97] Init: bUseMSAA=0
[0042.97] Init: ScreenPercentage=100
[0042.97] Init: UpscaleScreenPercentage=1
[0042.97] Init: ResX= 800
[0042.97] Init: ResY= 600
[0042.97] Init: Fullscreen=0
[0092.60] Log: FracturedMesActor: NO SOUND for TBFracturedStaticMeshActor_0
[0407.10] Critical: appError called: Rendering thread exception:
Fatal error!

Address = 0x0 (filename not found)

[0407.10] Critical: Windows GetLastError: The operation completed successfully. (0)
[0407.10] Log: === Critical error: ===
Rendering thread exception:
Fatal error!

Address = 0x0 (filename not found)


My video driver is up to date. The first time I tried repairing the game's cache in Steam it found a missing file and replaced it (~1MB). I have still experienced the exact same error after repairing the cache, but Steam scans come up clean. Any ideas?