• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Can't seem to find where I load an avatar for these forums.

DieFledermaus

FNG / Fresh Meat
Jan 5, 2006
246
1
0
I am not finding anything in my user settings that will allow me to add an avatar, but I see most users have one.

How do I do dat?
 

DieFledermaus

FNG / Fresh Meat
Jan 5, 2006
246
1
0
Thanks. I only have an icon in the top RIGHT corner, next to my user name.

It brings down a menu and none of those options offer any way to upload an avatar. (My Profile, My Recent Posts, User Settings, Log Out.)

User Settings would seem the obvious choice, but there is nothing under Profile, Account, Privacy, or Notifications that has any way to upload an avatar.
 

DieFledermaus

FNG / Fresh Meat
Jan 5, 2006
246
1
0
Ahhh so! I had to click on Edit Subscriber to get to the location. I tried everything BUT that of course.