Can't run game

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

v3x

FNG / Fresh Meat
Oct 25, 2009
12
0
0
Hi, I can't run the game. It gives me this error when starting up:

Build UT2004_Build_[2004-11-11_10.48]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2703 MHz with 2047MB RAM
Video: ATI Radeon HD 4670 (6903)

Error setting display mode: CreateDevice failed (D3DERR_INVALIDCALL). Please delete your KillingFloor.ini file if this error prevents you from starting the game.

History: UD3D9RenderDevice::UnSetRes <- CreateDevice <- UD3D9RenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

I can get away with it sometimes when I delete the .ini file but not most of the time. I also cannot run full screen.

System specs:
Windows XP Home 32bit
AMD Athlon 7750 Dual-Core 2.70GHz
3.25 GB RAM
ATi Radeon HD 4670

Can somebody please help me? :(
 

v3x

FNG / Fresh Meat
Oct 25, 2009
12
0
0
Already read and tried that. Didn't work.

I'm reinstalling the game to try and fix it. It takes so long to download with DSL -_-
 

v3x

FNG / Fresh Meat
Oct 25, 2009
12
0
0
Reinstalled the game, commented/uncommented the stuff in the .ini file ... Still doesn't work right. It ran once but I changed it to full screen and it didn't work after that.

Oh and I also updated to the latest DirectX from MS.
 

mitcherator

FNG / Fresh Meat
Aug 17, 2009
17
0
0
try deleting the system folder in C:\Program Files\Steam\steamapps\common\killingfloor

then re-verifying the cache on steam of KF then try again that will give you a new system folder.
 

v3x

FNG / Fresh Meat
Oct 25, 2009
12
0
0
Did what you said and the same error still pops up.

Maybe it's because my card is overclocked? I can't seem to get CCC to open to change it back.
 

v3x

FNG / Fresh Meat
Oct 25, 2009
12
0
0
Nevermind. I got it to work.

For some odd reason CCC got uninstalled.

Duh!