• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

Can't get on any servers! Well only one to date!

NF MAN

FNG / Fresh Meat
Nov 7, 2008
7
0
0
Hi guys,
I downloaded RO a couple of week's ago and have to date managed to only get on one server.

The problem I have is, either the game crashes at the loading screen before the level, or it loads but I can't select anything or move. Finally it will load and I can select my side and class but then it won't go past those screens and the buttons go black when I click on them etc!


Any ideas? The one server I got on, worked really well. So I am a tad pissed I can't play!

I have done the loading time mod thing I found on here also, but no joy!


PC Specs:

AMD Athlon XP 3000+ 2.17 Ghz
Windows XP
2 Gb DDR Ram
ATI Radeon HD3650 512MB DDR2


Any help would be great?


Many Thanks, NF MAN
 

NF MAN

FNG / Fresh Meat
Nov 7, 2008
7
0
0
Update, now and then I can select my side class then I start playing but can't shoot reload etc.... The rest of the game freeze's but I can still move!

I have a good contection 30-50 ping ad server screen, but when I got in game it went up loads!


Any idea's?

Sorry for all the questions,

Nice one, NF MAN
 

NF MAN

FNG / Fresh Meat
Nov 7, 2008
7
0
0
Does anyone know how to open ports on a BT home hub 2? I'm wondering if there is a easier way of doing it!


Cheers
 

NF MAN

FNG / Fresh Meat
Nov 7, 2008
7
0
0
Yo bud, well it seem's to have been my home hub! I tested an old router an it seemed to work fine.

I also turned the firewall off the home hub, and still the home hub didn't work.

I will do some more test's tomorrow if I get time, and let you know the outcome.

Cheers
 

NF MAN

FNG / Fresh Meat
Nov 7, 2008
7
0
0
Hi guys,
The problem is my home hub 2.0 which won't work with 99% of servers! Does anyone here use a home hub 2.0? If so could they let me know what setting you have it on as mine won't work!!!!!!!! Used another router and it works fine but the home hub is more handy for me to use as I have it set up with other things!

Any help would be great, I have tried opening the ports etc... However I am new to all this kind of computer stuff, so not sure I am doing it right!!!!


Thanks again, fingers crossed I will see you on the battlefield!
 

danimalhanke

FNG / Fresh Meat
Jul 2, 2006
20
0
0
Whats the manufacturer's name

Whats the manufacturer's name

Is your hub a hub/switch or a router. "You can call it whatever you want, but if you don't call it what everyone else calls it they won't know what you're talking about!" I had an old superintendant who ALWAYS said that when some one call anything the wrong name.
A hub is a switch and should not have a firewall. A router is not a hub or switch and most likely has a firewall. If it's a newerlinksys then it easy to set up. One more thing r u on cable, dsl, dial up etc.