Build Error. Help would be appreciated :D

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

robs91

FNG / Fresh Meat
Feb 20, 2006
104
0
0
Build RedOrchestra_Build_[2005-11-27_10.48]
OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2796 MHz with 1023MB RAM
Video: NVIDIA GeForce FX 5200 (8421)
Failed to enter .exe: Can't find file '.exe'
History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free

Thats what comes up when I try to launch RO. Are there any solutions to this mess?

Thanks :D
 

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
12,956
3,880
113
Please post your redorchestra.log so we can see what the game is trying to do. And it seems to be trying to find an non existant .exe file.
 

robs91

FNG / Fresh Meat
Feb 20, 2006
104
0
0
I'm sorry, you probably think I'm really dumb or something, it's just that I'm not familiar with the redorchestra.log file. Where could I find it? Thanks

EDIT: Oh no, wait I think i found it. Is it just a notepad file? How can I post it on here, without creating a whole new page? Should I just upload the file or something?
 

robs91

FNG / Fresh Meat
Feb 20, 2006
104
0
0
I actually found two, i'm not sure which one to post, but for now i'll post the shorter one:

Uninitialized: Log file open, 07/29/06 15:14:42
Uninitialized: STEAMAUTH : SteamStartup successful
Init: Name subsystem initialized
Init: Detected: Microsoft Windows XP 5.1 (Build: 2600)
Init: Version: 3339 (128.29)
Init: Compiled: Jul 24 2006 22:29:44
Init: Command line: .exe
Init: Character set: Unicode
Init: Base directory: d:\robs\steam\steamapps\common\red orchestra\System\
Init: Ini:RedOrchestra.ini UserIni:User.ini
Init: Build label: Build RedOrchestra_Build_[2005-11-27_10.48]
Init: Object subsystem initialized
Localization: No localization: RedOrchestra.General.Start (int)
Log: nv4_disp.dll/NVIDIA GeForce FX 5200
Log: Game class is 'GameInfo'
Log: Bringing Level Entry.myLevel up for play (0) appSeconds: 7.139000...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Browse: .exe?Name=[3rd]Robbie?Class=Engine.Pawn?Character=R_RKKAWinter4?team=1?Sex=M
Warning: Failed to load '.exe': Can't find file '.exe'
Warning: Failed to load 'Level None.MyLevel': Can't find file '.exe'
Critical: Failed to enter .exe: Can't find file '.exe'
Critical: Windows GetLastError: The system cannot find the path specified. (3)
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing UWindowsClient::ShutdownAfterError
Critical: UGameEngine::Init
Critical: InitEngine
Critical: FMallocWindows::Free
Critical: FMallocWindows::Free
Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
Exit: Exiting.
Log: FileManager: Reading 0 GByte 51 MByte 796 KByte 550 Bytes from HD took 5.655982 seconds (5.507982 reading, 0.148000 seeking).
Log: FileManager: 0.845999 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, 07/29/06 15:15:09

The .exe file is in the system folder, so I'm not sure what the problem is when i try to launch the game.
 

[TW]schneidzekk

Machete Engineering.
Staff member
Oct 10, 2005
12,302
504
113
48
ATL
www.tripwireinteractive.com
Warning: Failed to load '.exe': Can't find file '.exe'
Warning: Failed to load 'Level None.MyLevel': Can't find file '.exe'

Seems you have something in the commandline which doesn't belong there.

Open steam go to games, RO properties, set launch options and see if anything is in there. If not try launching RO right out of steam.
 

robs91

FNG / Fresh Meat
Feb 20, 2006
104
0
0
yes it worked! lol, god I must have put it there sometime, but I honestley don't remember putting it there. owell, thanks for the help guys, appreciate it alot :D