A small tweaking guide

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

nymets1104

Active member
Dec 18, 2012
2,432
24
38
USA
-----------------------------------------------------------------------------------------------------
Mouse responsiveness tweaks.

in ROEngine.ini make sure that:
  • OneFrameThreadLag is disabled (this will lower fps, however it makes your game more responsive as your frames do not lag a whole frame behind. As long as it does not make your fps lower than half your fps It will increase mouse responsiveness. With it enabled 60fps feels like 30fps, and 30fps feels like 15fps )
  • Vsync is disabled

Great tweak. Smoothed out my mouse and aiming like nothing else.
 

oldslowguy

FNG / Fresh Meat
Nov 23, 2005
758
26
0
AZ, USA

Chancer

FNG / Fresh Meat
Sep 12, 2006
50
3
0
A little tweak that may work if you are having lower than normal FPS issues.

Try deselecting "Use Hardware Physics" in the Settings, Video option menu.

I have an AMD/ATI GPU and CPU and after deselecting this option got a BIG jump in performance.

It didn't seem to make much difference when I had it ticked in the past but after seeing my FPS continually get worse of late, I tried turning it off and it made a 10-20 FPS difference.

I presume the option is for PhysX support on Nvidia cards. So try turning it off if you have AMD cards or CPU.
 

Ledaig

FNG / Fresh Meat
Jun 16, 2013
12
0
0
Apologies for the necro. No matter what I tweak, it seems impossible to get more than 62fps.

Anyone getting more than this?