Search results

  • Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice
  1. A

    Server woes and the Xmas event update

    So more trouble with the new patch. Seems like something horrible happens every time there's a significant update. Logged on this evening to find my server non functional. Noticed the update, and ran the steam update serverside. Now the server won't even get past initialization. Evidently...
  2. A

    INI files deleted by updates??? - WTF?

    OK. So, i couldn't immediately find the thread for this issue. It should be at the top of everyone's list of things to never ever do again. If you know where the solution to my problem is, please just give me a link. OK, so, WHY HAVE THE LAST TWO UPDATES DELETED MY .INI FILE AND LEFT ME WITH NO...