• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice
O
Reaction score
26

Joined
Last seen

Profile posts Latest activity Postings Best answers About

  • Hello, sorry to hear it doesn't work for you...
    I can ensure that for two months (after the patch) the game didn't start at all: I always get a Windows message telling that the game has stopped working, and that if a solution will be available, it will be notified to me, and so on...
    On my own, I just unistalled the game and reinstalled again without success.
    Yesterday, a friend of mine finally come to see my PC and first he tried both the solutions he read on internet, but without success: 1. To run as Administrator the Redistributable file contained into the folder [...]\RO2\Binaries\Windows; then he tried the 2nd: To delete the entire folder Movies contained into the folder [...]\common\red orchestra 2\ROGame, and then proceed from Steam with the check of the files of the game, in order to download that large folder again, it was 2,2Gb for 1 hour and an half about.
    Finally, after he was looking for the dmp files to send to the Tripwire support, I don't know why, but he had the brilliant idea to delete the RedOrchestra2 folder from my documents. Maybe I lost my single player saves (but I'm not interested in single player campaign), BUT NOW THE GAME RUNS AGAIN AND I CAN PLAY IT!
    Regards
  • Loading…
  • Loading…
  • Loading…
  • Loading…