Tripwire Interactive Forums

Go Back   Tripwire Interactive Forums > Red Orchestra: Ostfront 41-45 Forums > Red Orchestra Modifications > Sound

Reply
 
Thread Tools Display Modes
  #1  
Old 05-26-2009, 05:32 PM
Pvt.pile's Avatar
Pvt.pile Pvt.pile is offline
Senior Member
 
Join Date: Nov 2005
Location: Sconnie Botland
Posts: 1,481
Default DH Editor sound problems?

Recently ive been importing my own weapon sound files into the DH editor and I can import them, save them and then load them up in DH and they run fine, but when I go back into the DH editor and re-open the DH weapon UAX file the sounds have all reverted to default?

Any help is welcome.
Reply With Quote
  #2  
Old 07-13-2010, 10:42 PM
slavek's Avatar
slavek slavek is offline
_〆(・∀・)_旦~ The Late Night Moderator
 
Join Date: May 2006
Location: UnrealEd: Viewport #1
Posts: 3,035
Default

Don't save them to a default game file, make your own if you have not already. Also, having the same sound name as an existing package loaded in editor may cause conflictions when you play the sound. (If you have a sound name that another existing loaded sound has, it will pick the file that was loaded at startup first, most likely a DH default file.
__________________

Greater Good Games
KillingFloorServer: 204.145.81.18:7707

Last edited by slavek; 07-13-2010 at 10:44 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:35 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2014, Tripwire Interactive, LLC