Tripwire Interactive Forums

Go Back   Tripwire Interactive Forums > Killing Floor Forums > Technical Support > Killing Floor Support

Thread Tools Display Modes
Old 05-08-2012, 03:44 AM
Despara Despara is offline
Join Date: Jul 2009
Posts: 33
Default Extra buttons not being recognized

I have a G15 keyboard and a Logitech m305 mouse and KF refuses to use any of my G keys or the horizontal scroll buttons on my mouse. I have tested them on another game and they work fine. I have reinstalled steam, and KF twice now. Any input on what could be going wrong would be really appreciated. I have edited no settings on KF settings, and I see no settings to aid my problem. I have my horizontal mouse keys set to keys ";" and " ' " and my G keys are set to keys "uiop".
Reply With Quote
Old 05-11-2012, 02:31 PM
Gartley's Avatar
Gartley Gartley is offline
Senior Member
Join Date: Dec 2010
Location: UK
Posts: 2,347

Well, only thing I'd say is that the additional function keys like that are just not compatible with the games engine, now quiet old remember. You've already tried the work around I would have suggested which is bind special keys to normal keys.
Whisky's Workshop
"As you can see here, I'm -ALL ON MY F***ING OWN! Guys where the hell are you?!"
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 06:31 AM.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©2005 - 2015, Tripwire Interactive, LLC