Tripwire Interactive Forums

Go Back   Tripwire Interactive Forums > Red Orchestra: Ostfront 41-45 Forums > Technical Support > Dedicated Server Support

Dedicated Server Support The Place For All You Serveradmins

Reply
 
Thread Tools Display Modes
  #1  
Old 04-02-2012, 02:41 AM
ASSAYARO's Avatar
ASSAYARO ASSAYARO is offline
Senior Member
 
Join Date: Sep 2010
Location: Behind you...
Posts: 154
Default [Loby screen] Anybody help me...!!! pls~

Anybody help me...!!! pls~
It's strange to my server lobby screen
Starting the game lobby screen... (look attached) (loby1.jpg)
If you click Perk Selection panel .... Nothing shows up. (2.jpg)
And Look 3nd Attatched
"Unknown error prevented access to steam" window is open.
And Get into the game, Be properly perk selection window..
I don't know why...why... (ongameperkselect.jpg)
Can someone please fix this for me?

sorry.... board wrong...
Attached Images
File Type: jpg loby1.jpg (66.0 KB, 9 views)
File Type: jpg 2.jpg (34.5 KB, 6 views)
File Type: jpg steamerror.jpg (39.7 KB, 5 views)
File Type: jpg ongameperkselect.jpg (77.9 KB, 5 views)

Last edited by ASSAYARO; 04-02-2012 at 05:45 PM.
Reply With Quote
  #2  
Old 04-02-2012, 02:46 AM
Olivier Olivier is offline
Break Blocks Team
 
Join Date: Jan 2010
Posts: 3,654
Default

Which mutator(s) are you using?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 - 2014, Tripwire Interactive, LLC