• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

uax archive wont save changes

Welcome_To_Hell

FNG / Fresh Meat
Dec 22, 2007
85
72
0
Ive created sounds for my soundpack in proper format PCM .wav 16 bit mono. I can add them to the .uax archive but when i save it and open it again they are not there.

When i edit entity for example *Bullet_Whiz and in properties there are links to files such as

Sound'ProjectileSounds.Bullets.Bullet_Whiz01'

and there are different buttons to the left such as Add, clear, delete, use
When i change my desired path to the soundfile i just imported for example:

Sound'ProjectileSounds.Bullets.whiz1' (whiz1 new file i just imported in same category the file Bullet_Whiz01 is)

when i change that directory and click "USE" the SDK closes =(
HELP!!