• Please make sure you are familiar with the forum rules. You can find them here: https://forums.tripwireinteractive.com/index.php?threads/forum-rules.2334636/
  • Weve updated the Tripwire Privacy Notice under our Policies to be clearer about our use of customer information to come in line with the EU General Data Protection Regulation (GDPR) rules that come into force today (25th May 2018). The following are highlights of our changes:


    We've incorporated the relevant concepts from the GDPR including joining the EU and Swiss Privacy Shield framework. We've added explanations for why and how Tripwire processes customer data and the types of data that we process, as well as information about your data protection rights.



    For more information about our privacy practices, please review the new Privacy Policy found here: https://tripwireinteractive.com/#/privacy-notice

How to disable locomotion vignette?

TrueSpartanGaming

FNG / Fresh Meat
Oct 8, 2019
1
0
1
Twitter
I recently pre-ordered Espire 1 and it came with Killing Floor Incursion for free, but after playing it I noticed it has a grid-frame vignette when I use smooth locomotion instead of teleport.
I cannot find the options that allow me to remove the vignette (since I don't get motion sickness in VR it only serves to limit my view).
I've been told it is possible, but how?
 

Yoshiro

In Soviet Russia, Yoshiro is a cake
Staff member
Oct 10, 2005
12,162
3,397
113
Sorry for the late reply here, both me and the party I pinged ended up sick the last day or so.

The answer I'm told is: It's the "Control Theater [On/Off]" option in the settings.
 
  • Like
Reactions: TrueSpartanGaming